"Projects" field no longer available?

Hi Everyone,

I have found adding the “Projects” field to some of my larger projects has been very useful. It allows me to see all projects where the task is shared. (see past subject on this: Adding 'Projects' to the fields)

However, when I try to create a new project and add this field, I no longer see this in the fields library. I see no way to add this unless I duplicate the project. Has this field been deprecated? @Bastien_Siebman - you have replied on this topic in the past. Do you know anything about this issue?

1 Like

Hi @Arthur_Sierzputowski , the Projects field is not a custom field so you will no longer find it there.

You can enable it from the ‘Show fields’ or ‘Hide’ button (depending on the A/B test your workspace is part of)

You can read more about this recent change here


OMG! This is what I have been looking for!! Thank you @Richard_Sather

The name “Hide” for the button is definitely misleading.


OMG! I’ve been looking for this for ages! Thanks! In Polish translation it doesn’t say „Show fields”, but „Hide” – just „hide”, so I thought I could hide something under this button, and not that all those columns moved there. It is absolutely not intuitive. I would look for columns under the + sign or in Customize under the Custom fileds/columns, as it used to be. Maybe it is an important feedback to the Asana team, that there could be at least a little info there, where to look for those standard columns.


Indeed it is not! I encourage you - and others who feel “Hide” is the wrong caption - to vote here:

1 Like

Glad you found this post @asia_rb !
The screenshot in my post above was during the A/B test which unfortunately concluded on ‘Hide’ which is the current case also in English Asana. So I am on @Phil_Seeman 's side, feeling this is indeed not intuitive - it has tripped up a lot of my clients that I consult! :sweat_smile:

1 Like

I have been looking for this for so long! Why is the buton called hide???!!!

An excellent question! Please vote here if you haven’t yet; this needs more votes! "Hide" button should be "Show/Hide"

I am having trouble finding the field now. The hide button and filter options have disappeared from the top of my projects in list view. Has this changed?

Hi @Taylr_Holbert , that’s strange! Is it a blank project by any chance? These buttons will appear once a task is added to the project.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.