Outlook desktop addin down?

Hi Marie,

Yes it is currently working. Thanks for sorting this out.

Justin

1 Like

Fabulous! Thanks for keeping me posted; moving this thread to the #bugs:resolved-bugs Category :slight_smile:

Hi Marie,

It’s down again…

same issue as before.

So sorry for the trouble @justin.christie. May I ask you to check with your IT department if any modification was made to your Outlook account?

I will also re-escalate the issue on my end, but this info would be super useful to help us investigate.

Thanks for your patience and cooperation, really appreciate it!

No changes – same issue as last time.

Thanks for the quick follow-up. I’ve forwarded the information to our Development Team and will keep you posted here when I have an update or if the team needs further information to investigate.

Sincere apologies for the inconvenience Justin!

Hi Marie,

any update?

Not yet, but I’ve requested one; I’ll be in touch as soon as they get back to me!

day 4 - this is really frustrating, and slowing us down badly.

Hi @justin.christie,

Our team just came back to me and would need to you to confirm the following information:

Again, my apologies for the trouble and inconvenience; we appreciate your patience and look forward to your reply.

Hi Marie,. OWA does not install the asana add in, it fails at the install stage, the ‘continue’ button does not do anything.

Security settings cannot be changed - they are unchanged from before when everything worked properly.

Wrike / giphy / find time add ins work fine.

the asana add in has actually just vanished from the bar now.

add in back but still not working

Thanks @justin.christie! I’ve just pinged the bug to see how we can resolve this efficiently, I’m aware this has been going on for a few days and that it’s having an impact on your team. I’ll be in touch as soon as possible with some next steps.

Again, sincere apologies for the trouble, and thank you so much for your patience and reactivity!

OK, so on a totally different machine on a totally different network I managed to get the add in to run on OWA.

We may be blocking the add in… .

Thanks for the update @justin.christie; our team just confirmed.

Our Outlook is hosted at https://outlook.asana.plus, so I’d recommend to check with your IT department if they are blocking this domain!

Outlook is not working on my MacBook Pro, I thought this may be the device issue so I consulted with Apple technical service but there I got to know that there is no problem on my device then what is the exact issue kindly let me know.

Hi @Alice_Andley and tahnks for reaching out;

Are you referring to the Asana add in for Outlook?

7 posts were split to a new topic: Outlook desktop add-on worked before but isn’t anymore

Hi Alice,

Many fixes or workarounds for recent issues in Outlook for Mac could be found in this troubleshooting page https://support.office.com/en-us/article/fixes-or-workarounds-for-recent-issues-in-outlook-for-mac-54afa5e3-db38-422a-9d94-3b55330ded8e , which seems get your issue covered.

If you have used Outlook for a long time, then probably there are some crucial office components have been missed on your macOS. The simply workaround is to uninstall Office Mac first, then re-download/install the current version. Usually most known issues have been fixed in the recent release.