Desktop app login not working


For the past few days in my company, different computers are experiencing the same problem with logging into the Asana desktop application.

After I am prompted to log back into the desktop application and transferred to the browser, after I log back in, the login in the desktop app does not happen. It seems like the information from the browser is not passed on to the desktop app.

The problem occurs on Chrome, but also on other browsers (Edge and FireFox). The operating system is Windows 11.

How to deal with this problem?

Hi @Robert_Polak, sorry to hear that your team is experiencing issues with the Desktop app. Can you confirm if the problem continues after reinstalling the app?

Yes, unfortunately it didn’t help.

Thank you for confirming, Robert. You mentioned that different computers are experiencing the same problem with logging into the Asana desktop application. Can you confirm if this is happening to different users or to the same Asana account in different devices?

Yes - it’s happening to different users on different laptops.

There are similar reports here as well.
please refer.

Thanks for info @Ka_Nishiyama . I hope we will find solution for that.

1 Like

Hi @Robert_Polak and @Ka_Nishiyama, thank you for the additional information. I’ll flag this issue to our Developers for investigation and hope we can sort this out soon. I’ll keep you posted.


We have the same issue in our organization - different users, different computers, different browsers. None able to log in to the desktop app. The process gets stuck on the redirecting page in browser.
We are able to log in to the web app, but not to the desktop app.

1 Like

Happy to hear that I’m not alone :slight_smile:

1 Like

Thanks everyone. We are tracking these reports in the same escalation, so once we have any updates from the Developers I’ll let you know!


Same on my laptop since a few days. tried the 32 and 64 bit version, both not working. (redirect back to teh dekstop app after login)

1 Like

How is the response situation after that?

Hi @Ka_Nishiyama, sorry for the delay. Our Developers are still investigating this issue, and unfortunately there’s no ETA to share yet. They are recommending using the browser version in the meantime, if possible. Apologies for the trouble.

1 Like

Hi, @Vanessa_N
Thank you for answering the situation.
Please let me know if there is any progress.

Hi there,
Same problem for me… after changing laptop it is impossible to use de desktop app on my new one. After login it never redirects to the app and I have tried almost everything to resolve it for hours without progress…

Hi, wow… 21 days already and still without a solution. I don’t know why i have to login using the browser… we all should login directly in the app and that’s it. I’m gonna start using Monday.


I am also unable to use the Asana app.
At the same time, the same thing happened to the Notion app, and when I logged out and logged in again, the app would not start.
When I asked the cause, I was told that it was because full-width characters were used in the name and department.
In my usage environment, AAD is linked to Asana and Notion accounts, so I couldn’t change the name myself when logging in, so I waited until development was complete.
There was an update to Notion yesterday and I can now use the app.

I see everyone names… it contains special characters such as umlauts…
What a coincidence!
I can’t wait for the app to be renovated, so I’m wondering if it’s the same situation as the Notion app…

In any case, please respond as soon as possible.

1 Like

I have the same issues. I cant login in to Asana Desktop-App running Windows 11. Tried to install and uninstall it for a few times, changed the browser… But nothing changes. Still cant login.
Thanks for helping already :slight_smile:


I have the same issue. Any updated?

1 Like