Asana app login flow not working

The Asana app login redirects me to login via the web version of Asana – but I am never redirected back to the Asana app, and thus cannot log in to that app. It never recognizes that I am logged in.

1 Like

Hi @Gabrielle_Hon, welcome to the Asana Community Forum :wave:t2:

Could you please try reinstalling the desktop app? It would also be helpful if you could let me know if you are using Microsoft/Apple/other and what browser you are using.

Looking forward to hearing back from you :slight_smile:

Hi @Gabrielle_Hon. just checking in to see if you have any updates here! Was the issue resolved for you after reinstalling? :slight_smile:

I’m on a Mac, using Chrome. Let me try re-installing the app.

Okay, I reinstalled and tried again – still not working. The app directs me to the web but the web does not send me back to the app.

Hi @Gabrielle_Hon, thanks for getting back to us and I’m sorry to hear that the issue persists! I’ve gone and escalated this to our product team so we can investigate further. I’ll let you know as soon as we have an update.

I am experiencing the same issue. Tried logging out and back in again. But it never redirects me back to the app.

This topic was automatically closed after 4 days. New replies are no longer allowed.