Web version won't load on Big Sur

I recently upgraded on Mac OSX to Big Sur and Asana Desktop initially was working fine but now won’t load at all or loads what looks like a mobile version with a big Google G. Have tried on Firefox, Chrome and Safari and deleted cookies, cache and disabled ad blockers. Following the help pages on the site seems to send me in a big loop without providing a means of contacting support. So help with either that or the actual problem would be great.

Hi @yvonne2 and welcome to the forum!

I moved your post to the “Report a Bug” forum section to help insure it gets the proper focus. (Also I updated the title as there actually is no native Desktop version of Asana; the version you’re referring to is called the Web version as it runs from the web inside a browser.)

Hi @yvonne2,

Is this happening when you try logging from https://app.asana.com/?

could you please share a screencast with us to help us investigate? In your video screencast, we recommend that you use a Chrome Incognito window and have your Javascript console open:

Try to include the entire browser window, including URL bar, in the video screencast.

If you’re not sure what tool to use to record your screencast, we recommend Loom, you can find out more at https://www.useloom.com/

Thanks for your help and looking forward to your reply!

Hi thanks both, I figured out that it was being caused by using a custom DNS (although that hadn’t been a problem before), so I have reverted to the automatically generated DNS to resolve.


Thanks for confirming @yvonne2! I’m glad the issue is solved!