Asana web app and desktop app not loading (on Mac/Windows, Safari, Chromium browsers)

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the bug you’re experiencing: Asana web app and iMac app is not working. It lets me login then just cycles without finishing loading any of the workspace. This is the same in safari or the iMac app. Works fine on mobile devices.

Steps to reproduce: Login to asana on safari or app.

Browser version: Version 17.3.1 (19617.

What version of Asana are you using (Personal, Starter, Advanced, Enterprise, Enterprise+, Premium, Business or legacy Enterprise)? Personal or starter I think…but can’t login so can’t remember

Upload screenshots below:


We have multiple users affected by this issue. Both the browser and the app are down. We have tried clearing cache, different browsers, incognito mode. The weird thing is, it only seems to affect some users.


Our employees have the same problem. Different OS versions, different browsers, clearing the cache doesn’t help. Changing the Internet access point does not work either. Employees’ locations are different - Cyprus, Thailand, Kazakhstan

@Greg_Layton can you ask these folks to re-install the app? Something may have gone wrong with the last update?

Are you experiencing the same issue on the web version?


Hi there, I use Windows and don’t have a Mac and yet I’m now experiencing exactly the same issue on my browser. It never happened before and I guess it’s related with the ‘maintenance’ you did between March 1st and 2nd.

Any chance to have it looked at and solved?

Many thanks, best

1 Like

@Marie - Based on the content of the post (the titled is incorrectly too limited, I think), I believe the initial bug report also applies to the web app. Should they be reported as separate bugs or should all reports (there are a few others, mentioning the web app and the desktop app for Mac) be consolidated here with a more comprehensive title?

Yes @Stephen_Li, I’ve noticed that too. I know we had a maintenance scheduled this weekend, so Asana was definitely not available for a short period of time at some point. I’m liaising with our support team to investigate, I will post an update here asap!

1 Like


I cannot load my asana in my browser.
I tried clear my cookies and the Asana diagnostics is all good.
Is there any way to solve this problem?
Thank you!

I had same issue, tried all, but nothing help.

Hi there, I use Windows and a Chrome browser and can’t open Asana for all morning.

Tried cleaning the cache, re-logging in, switching in/off, but always get this perennial loading in the capture attached.

As this issue/bug never happened before, I guess it’s related with the ‘maintenance’ you did between March 1st and 2nd.

Any chance to have it looked at and solved?

Many thanks, best

CHROME and FIREFOX Not logging in - permanent loading screen - multiple accounts -different users. With some users not affected.

Hi Marie, this is marked as solved (with a tick next to the bug topic title) but the problem is still there and no solution is given yet. Could you please keep us posted? Thank you

I know this issue is’t solved @Lorenzo_Berardi, I just marked my reply as the answer to answer everyone would see it. I will keep you posted here when I have an update.

Thank you, just flagging that the topic here is marked as solved too which is misleading as it should be on progress. Looking forward to hearing from you soon. Thank you

Hi Marie,
I updated all apps. Updated iOS version as well. Restarted computer. Removed cache. Restarted again.
No change. Still gives the blank screen in both the web app and the desktop app.
Any ideas?

Hi Marie,

Same as Greg here. It has not been working for about 4 hrs now, which is not ideal, especially on a Monday morning. I hope there’s a solution at the door.

Thank you

Up and running again thank you Marie.

1 Like

And at last it seems to be working now. Thank you Marie

1 Like

Great to hear the issue is fixed for some of you already. Our team team has identified the issue and pushed a fix, so if you haven’t yet, please refresh your page and it should load again.

Thank you all for your patience and help as our team worked on resolving this issue, we really appreciate it :pray: