Asana Not Loading when logging in

hi good afternoon. this is my first time posting on here, so im not quite sure im in the write area.

Asana hasnt been working properly for a majority of our users going on two weeks now.
Ive checked your uptimes, and although it states that there is no issue, we are all experiencing pretty much the same issue.

after we put in our log in credentials, the page just get stuck / gets hung up.
ive tried this across mozilla fire fox / google chrome / safari and the issue isconsistent.

it isn’t our browsers. They are up to date. I’ve emptied my cache and cleared my history. I’ve advised everyone else who has asked me to do the same and the issue is still there,

What is going on? we need to work.
here’s an addition unique error code

We need this issue taken care of ASAP as many of the departments depend on itsusage on a daily basis
Browser :Chrome/81.0.4044.138 | also used current version of Firefox and safari
OS : (Macintosh; IntelMac OS X 10_15_4)

Welcome to the Forum @Michael_McDaniel-Mar and thank you for reaching out!

I’m really sorry to hear you are experiencing difficulties here and thank you for trying all this troubleshooting steps. I would recommend you to contact our Support Team, who will be able to take a closer look into your account and assist you with this issue.

To speed things up, I would encourage you to first run this connectivity test and include the screenshot of the results: https://connectivity-test.asana.com/ together with the URL of this thread so they can acknowledge all the troubleshooting steps you have already tried!

Apologies for not being able to assist you via Forum but our Support Team will be better equipped to help you with this issue.

Thank you Michael! Have a nice day!

good morning Natalia,

I tried the connectivity test before and it was showing all was well…
I contacted Asana support team yesterday morning but haven’t head back anything.

I have the same issue.
I think it has to do with Mac Laptops.- can access on my iphone and on an older mac- but gets hung up on the loading screen.

Hi, I’m having the same issue and I haven’t been able to figure out how to directly reach Asana’s Support team.