Asana doesn’t load at all - Still hangs on loading screen

Asana is not loading. I have tried 4 different browsers and 3 different internet connections.

I opened this as a topic and it was closed as resolved. But it’s not resolved.
It’s still causing havoc with my day to day workflow.

Is anyone using an alternative to Asana?

Hi @Scott_German I am able to access Asana without any issues.
Have you previously been able to access it from the same location?
Is there any VPN or GeoBlockling on you computer.
Have a review of these trouble shooting tips.


Hi Jason,

Yes it was working fine up until about 10 days ago. I am using a VPN but the problem persists when connected or disconnected. I have tried connecting from a different connection and different browsers. I have tried everything including sending video recordings and screen grabs to your tech support

1 Like

It does load eventually but takes over an hour sometimes

Hi @Scott_German, thanks for reporting this and I’m sorry you are running into trouble!

I’ve liaised with our Support Team and they confirmed they are looking into this and have escalated a task to our Development Team to investigate. This issue is specific to your set up and require investigations we can’t perform directly via the Forum. Our support team will be in touch as soon as they have an update, but unfortunately we aren’t equipped to help you further via the Forum.

Again so sorry for the inconvenience there, I really hope we our team solve this as soon as possible for you.

1 Like

I have the exact same problem! For the last week or two, when I try connecting to my account, it remains on the loading page forever. I tried everything that was suggested in the support pages (reload, delete the browser cash, tried opening it in a different browser and checked the websocket thing.). Everything is normal and I haven’t change anything to my work routine and have been using Asana for years. It DOES end up loading at some point, but after an hour or two of just loading/refreshing/trying to load it from another link…

On the support page, everytime I try to contact the support team, the link brings me back to the support page without giving me any email to write to… I’ve copied the “unique sentence” that appears when the page stops loading and Asana tells you “something is wrong” and I’ve been wanting to write directly to the team but can’t seem to be able to do it…

I would really like to have easy access to my account, just like before. Can the support team contact me as well?

Hi there. Are you using an anti-virus software called Endpoint security by Bit Defender?
This is what was causing my issues with Asana. Likewise, this issue just appeared one day.

!!! Oh! Yes, we had to get this installed on our computers for work. But I didn’t think it would be the cause of the problem since it appeared way after the anti-virus software was installed.
I’ll try to deactive it then. Thank you! I’m trying to contact the support team but even this page seems to load XD Like, I filled everything and clicked “send”, but now it says “please wait” XD

I mean, can I just get an email adress and write from my own email account?? XD

Thanks :wink:

Get you administrators to disable the Scan SSL function on endpoint and Asana will work fine.


Thank you!! I’ll say that to the right person at work.
Glad it finally worked for you :wink: Have a nice day!


Thank you so much for sharing the solution @Scott_German! :star2: