Asana not loading at all

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Logged into Asana, cannot load the page. Internet is working, all other apps, nothing happens to Asana.

Says “Trying to reconnect. Changes will be synced once your connection is restored.” but wifi is working perfectly.
Browser version: Chrome

Upload screenshots below:

Welcome to the Forum @Stephanie13 and sorry to hear you are running into trouble here.

In order to try to understand what might be happening here, could you please provide the following information:

  1. Is this happening with every page you’re trying to load or does it only affect specific project/tasks?
  2. Are any of your colleagues affected too?
  3. Are you able to reproduce with a Chrome incognito window?
  4. Are you able to reproduce with another browser?
  5. Could you run this test and let me know what the results are?

Thanks for your help, I look forward to your reply!


It’s linked to eduroam (in Norway). It won’t connect to Eduroam, our wifi although it has never been a problem before. Tried incognito and everything. Going on hotspot helped solving the Asana problem.


Glad to hear this issue has been resolved @Stephanie13! :smiley:

I’m closing this Bug but please let me know if there is anything else I can help you with! Have a great weekend! :wave:

Well not really it’s still a problem haha, kind of want to be able to work on the office wifi again!

My Asana account won’t load as well. Is there a way I can contact support to fix this?

I worked with my company’s IT support cannot fix it. Please see below what shows up when I log in.

Hi @Sancho_Jacinto, welcome to the forum and sorry for the trouble here!

Please contact our support team following the steps listed in this thread:

I hope this helps and your issue is solved soon! Let me know if you have any questions!

This topic was automatically closed after 27 hours. New replies are no longer allowed.