Outlook plug-in authorization fails

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing:
I would like to re-open this topic Asana for Outlook Add-In not working in Outlook application.
Until last week, we could use the Outlook plug-in without problems, now we have the same behavior that if we try to log in, we get the message:
Bild (1)
{“errors”:[{“message”:“Server Error”}]}

We are using an Asana Enterprise subscription with
I tried all previously mentioned solutions and none of them worked.

Steps to reproduce:

Browser version: Microsoft Edge Version 115.0.1901.203 (Official build) (64-bit),
Microsoft® Outlook® for Microsoft 365 MSO (Version 2302 Build 16.0.16130.20690) 32-bit.

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Enterprise

Upload screenshots below:
Bild (1)
After closing the message it shows:
{“errors”:[{“message”:“Server Error”}]}

hi @Thomas_Roos I am having the same issue. My asana for Outlook is not working. It’s working in NEITHER Outlook desktop or Outlook for Web. I just spent an hour with Microsoft support and we tried un-installing, re-installing but still have the same outcome. Here’s the error message I get, same as yours above.

i am on Windows 10 Pro, Microsoft® Outlook® for Microsoft 365 MSO (Version 2307 Build 16.0.16626.20170) 32-bit

I put in a ticket with asana support… not sure if this is a global bug?

Hi @Thomas_Roos and @Adina_Zaiontz, sorry for the trouble with the Outlook plug-in. I’ve escalated this case to our Developers for investigation and will get back to you as soon as I have any updates!

Thank you, Vanessa, for the information. I hope we can resolve the issue soon.

Kind regards,



@Thomas_Roos are you still stuck?

@Bastien_Siebman ,
unfortunately yes; however the error message changed the appearance:


Hi @Vanessa_N , how is the investigation running? It seems the issue impacts other services as well and I hope for a solution

Hi @Thomas_Roos, unfortunately our Developers don’t have an ETA to share yet, but they are actively investigating the problem. As soon as I have any updates I’ll let you know. Sorry for the inconvenience!

1 Like

Hi @Vanessa_N , today I tried again to log in and the error message does not appear anymore and I can now use the plug-in again. Not sure what you did, but it seem to have worked.

1 Like

@Thomas_Roos great, does that include our iDO app as well?

1 Like

Thanks for confirming, @Thomas_Roos. The developers have confirmed that the issue has been fixed. I’m closing the topic, but if there’s anyone still running into issues, please let me know! :slight_smile:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.