Outlook Add-In Plug-In Not working

The Asana plug-in/add-in is not working. When I click the Asana Add Task button, it asks me to sign in. I sign in but Asana does not open. It just asks for the sign-in information again. I’ve uninstalled Asana several times. And I rebooted after re-installing. Help, please

Welcome to the Forum @Daniel_Dzialga and sorry to hear you are experiencing this issue!

I would encourage you to contact our Support Team providing the following information:

    • confirm if this is happening on the web or desktop outlook app?
    • The current version of Outlook you are using
    • If other users in your Company are also experiencing using the add-in
    • If possible, it would be really helpful to record a screencast of the behaviour you are currently getting. We recommend Apowersoft’s screen recording software (https://www.apowersoft.com/free-online-screen-recorder) and would recommend that you create your recording using an incognito window with your Javascript console open:

To open your JavaScript quickly, please open your browser window. From the browser menu, please select “More Tools” and then “Developer Tools”. If possible please try to include the entire browser window, including URL bar, in your video screencast.

Thank you Daniel! I hope this gets resolved soon!

1 Like

I’m having a similar issue. I enter my log-in info and the screen just goes white and doesn’t load anything.

Hey, I’m following up on this since the problem continues. I also connected with several co-workers that use Asana, and they are experiencing the same problem.

I reached out to my company IT help team. They did a complete uninstall and re-install of Outlook, but that did not fix the problem. I’ve also uninstalled and re-installed the Asana plug in multiple times.

Help, please!!!

Hey, any update on fixing this issue?