Outlook 2016 & Asana Add in not loading

Good Afternoon,
We are currently experiencing issues when trying to login to Asana outlook addin. We open the addin, select “login”, we enter our details and then it just spins like it is loading.

We have restarted outlook, uninstalled the addin and reinstalled without any luck.

We have tried a different internet service as well to ensure it isn’t our firewall blocking it but it is still not working.

Any tips/help would be greatly appreciated

Michael Wormald

Hi @Michael20 and welcome to the Forum! :wave: I’m sorry to hear that you are running into this issue. I can see that you have already tried troubleshooting this with different options.

Could you please confirm if this issue is happening just to you or to more colleagues?
Could you also share a screenshot of what you’re seeing (please make sure to include your entire browser window).

I’ve gone ahead and escalated the issue to our development team and I’ll be in touch as soon as I have an update on my end but all the information that you can provide will be super useful.

Looking forward to your reply!

Hi @Michael20 :wave:

I just got un update from our Development Team and this issue should now be resolved.

Please, let me know if you are still running into this issue and I’ll be more than happy to assist you further. Thank you for your patience!

Have a great week!