Outlook plugin authentication problem

When installing the Asana plugin for Outlook (Office 365 Business version 1907 build 11901.20176 click-to-run), the plugin itself seems to run fine. However, when interacting with it, Asana requires a login which acts like it’s accepting my credentials, but then never actually authenticates. So every time I try, I log in and nothing happens.

Welcome to the Forum @_berto_bertolacci! :wave: I’m sorry to hear that you are running into this issue.

Could you please try to uninstall and reinstall the addin? https://support.office.com/en-us/article/view-manage-and-install-add-ins-in-office-programs-16278816-1948-4028-91e5-76dca5380f8d to see if it solves the issue? We would be really grateful.

Could you also confirm if your are experiencing this with Desktop or Web Outlook app?

Thanks for your patience; I look forward to your reply!

I’ve tried uninstalling and reinstalling the plugin, but it’s still doing the same thing. I’m running the desktop version outlook.

image002.png

Thank you for the quick follow up @_berto_bertolacci

In this case I would recommend you to reach out to our support team . They will be in a better position to trouble this further with you! When you do, make sure provide them the following information?

  1. URL of this thread to provide them with context and to avoid having to re-explain everything
  2. Outlook email address

Sorry for not being able to help you further via the Forum but our support team will be better equipped to help you with this issue! I hope this gets resolved soon.

1 Like

You can also try Sendana found at sendana.net.com. It is a very full featured Outlook Add-in for desktop.

I am also having this issue. Is there a resolution?

Welcome to the Forum @Josh_M and thank you for reaching out!

Sorry to hear you are running into this issue! Have you already try uninstalling and reinstalling the addin?

Could you also confirm if your are experiencing this with Desktop or Web Outlook app?

Looking forward to your reply!

Hello,

I’m not sure if this helps, but we had issues with the plugin as well. It wasn’t until we updated to MS 2019 that the plugin worked properly. If you have the option to upgrade this might be the solution.

Just a thought.

Katie

I have uninstalled / reinstalled.

Desktop. MS Office 365 Business. Up to date on updates.