Enable to download the Asana for Outlook integration

integrations
outlook
add-on

#1

Hey… Tried to install this and I got this message:
Installation failed
The extension manifest cannot be retrieved for installation. The remote server returned an error: (412) Precondition Failed.


Turn emails into action with Asana for Outlook
Turn emails into action with Asana for Outlook
#2

Thanks for reporting this issue @Patrick_EMIN and sorry for the trouble. Quick question, is this happening on a personal account?


#3

This happened to me too. In response to @Marie, I used my work account. Not sure if it matters, but it’s the same email address that’s linked to Asana.


#4

I tried with my personal account (gmail.com), my work account (danialu.fr) and my other work account (autodesk.com) , I get exactly the same error message.


#5

@emurphy, could you confirm what operating system and browser you’re using? If you could give the version you’re running for both, it would be super useful for us to investigate! Thank you so much!


#6

@Patrick_EMIN, the Outlook integration only works with Outlook accounts, which would explain why it’s not working with your gmail.com address (if you don’t use it yet, you should check out our Gmail integration).

Regarding your two other addresses, is Outlook your email provider?


#7

Yes, Outlook 365


#8

Thanks for the follow-up. Could you please let me know which domain is hosted with Outlook and let me know whet browser and operating system you’re running? Many thanks for your help!


Asana for Outlook Add-In not working in Outlook application
#9

I have two accounts I use with Outlook
Firefox 62.0.3
Windows 10


#10

Just moved this discussion to another thread to easily follow-up! Looking forward to your replies @Patrick_EMIN and @emurphy


#11

@Patrick_EMIN, so sorry for all the questions, but any chance you could let us know what the version of your exchange server is? (https://support.office.com/en-us/article/determine-the-version-of-microsoft-exchange-server-my-account-connects-to-d427465a-ce3b-42bd-9d83-c7d893d5d334) This would be super useful for our team to investigate this issue further!

Thank you so much for your help and patience, really appreciate it!


#12

Exchange server version 15.20.1185.3


#13

Hi

Have the same problem here!


#14

Thanks for the report @Finn_Stenberg and apologies for the trouble. Could you please provide me with the info below to help us investigate this issue?

Thank you so much for your help!


#15

Hi

We use exchange version: 15.20.1207
Operating system: Tried i Mac OS and in Citrix Windows 10
Chrome: Version 69.0.3497.100 (Official Build) (64-bit)


#16

I was having the same issue. I found a way around it by download the add-in directly from the Microsoft Store tab on the Microsoft Outlook Ribbon.


#17

Happy Friday everyone, and thank you so much for your patience while our team worked with Microsoft to resolve this issue.

You should now be able to download the app following this link: https://appsource.microsoft.com/en-us/product/office/WA104381833?tab=Overview

Please let me know if you’re still running into trouble!

cc @Patrick_EMIN, @emurphy, @Finn_Stenberg


#18

Hi, works in Outlook OWA, does’nt work in Outlook desktop I guess because the old plugin is still installed, I found no way of uninstalling it.


#19

Works for me in Outlook 365 OWA and Desktop Outlook. But… after creating one task this morning, it stopped working, the login screen poped up and I could never login again… @Marie can we have an update on that login problem? image


Turn emails into action with Asana for Outlook
#20

Sorry @Marie if I am being a bit thick, I wasn’t able to download, so was just curious and telling me the app name again doesn’t help. I had already seen that information at the link that takes you to the Microsoft site. The reason I asked is I used my Microsoft account (which has an old Hotmail address) and it took me to the outlook mail site. The problem I have is Microsoft use the word ‘outlook’ for their Hotmail app now as well as the desktop app. i just wanted to know if the app works with the desktop version of outlook.


Turn emails into action with Asana for Outlook