Difference between the tags I have in desktop / web and mobile app

Hi, dear Asana users,

I’m discovering the tool before fully integrating it into my workflow.

I’ve started anew and deleted all tests projects, only to keep one. I deleted the tags I previously created on the desktop app. But surprisingly, some tags still appear on the mobile app.

When I try to enter these tags to a task on the desktop / web app, they don’t seem to exist. I tried using Tagsana to give a check and it found only one tag.

Here’s what I have according to the apps:

  • Mobile app: tag1 & tag2
  • Desktop / web app: none (I try to apply the above tags, but they’re not found)
  • Tagsana: only finds tag2

I don’t really understand what’s happening. Am I doing something wrong?

Your advice will be greatly appreciated

There is a weird situation where an unused tag would not show up in the app but a tool like mine (Tagsana) still sees it in the API. @Phil_Seeman did we ever solve that situation?

1 Like

Hi @Bastien_Siebman, thank you for your answer

In fact, I deleted Tag1 for sure, so Tagsana shouldn’t see it. But I don’t understand why Tag2 would show up.

I created another “Test” tag. It shows up both in TagSana and the mobile app. I deleted the tag using this method. It then doesn’t appear in Tagsana, but is still present in the mobile app (even after refreshing the data)


I just updated the mobile app. It solved the problem for Tag1, but Tag2 was still present even after assigning it to a task and then deleting it.

I tried logging off / on the app, and it solved the problem. I previously tried it, but it didn’t work. Guess the update solved it all.

In Tagsana there’s no tag remaining, so everything seems to be perfect.

1 Like

Cool, once again it was a cache issue then :sweat_smile:

1 Like

Hi @Bastien_Siebman. I’m glad it was just an update problem. Previous logouts didn’t do anything. Now all is perfectly working :grin:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.