CSV not uploading tasks, no status update. Tried multiple times now.

Briefly describe (1-2 sentences) the bug you’re experiencing: I’ve been trying to upload a csv of just over 1000 rows into a project. The CSV importer task me through all the steps and it just says , “Importing 1052 tasks to [project]. You can continue using the project at any time,” but nothing actually happens. Really frustrating.

Steps to reproduce: I’m just uploading a csv so the steps are pretty normal. I’ve never had this problem before.

Browser version: I’ve tried to upload it on multiple browsers (Arc Browser and Chrome, essentially the same core I guess).

**What version of Asana are you using (Personal, Starter, Advanced, Enterprise, Enterprise+, Premium, Business or legacy Enterprise)?: ** Business

Hi @Michael_Wilcher, welcome to the Asana Forum! In order to investigate this further, I recommend you to contact our support team and send them the CSV file you are trying to upload or just an example so we can try to reproduce it on our end.

When you contact them, please also send the URL of this thread so you don’t need to repeat the information.

I hope the issue is solved soon! Let me know if you have any other questions!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.