Import issues - wheel will not stop turning when trying to upload tasks

Briefly describe (1-2 sentences) the Bug you’re experiencing: Tasks will not finish uploading. The functionality worked for another project and now I cant seem to get it to work. There are only 70 rows.

Steps to reproduce: Upload any csv file to new project and the tasks will not finish loading (only section names will appear - see screenshot of loading)

Browser version: Version 89.0.4389.90 (Official Build) (64-bit)

Upload screenshots below:
image

28 clumsy foxes talk easily

can someone please help? This is very frustrating - I have been trying to troubleshoot for HOURS. All of the sudden the importer stopped working! Not it keeps crashing saying I have to reload. I already cleared cache and cookies etc etc.

Have you checked csv formatting that Asana use?

Check this link: CSV Importer • Asana

Yes, I have even downloaded their template and tested using the fields in their template.

Hi @Paulina_Martinez, welcome to the Asana Community Forum and sorry for the trouble here!

This type of issues is usually solved by following the steps in this article. If you already followed the steps and the issue persists, please contact our support team so we can investigate this further: How to contact our Support Team ✉

When you contact them, please share the URL of this thread and if possible send them the CSV file so they can try to reproduce the issue.

Unfortunately I don’t have the tools in the forum to see more details but I hope the issue is solved soon! Let me know if I can help you with anything else.

Still not working. How can I reach someone for help? I have tried all the steps in that article…

Hi @Paulina_Martinez, you can contact our support team following the steps in this post: How to contact our Support Team :email: .

I have done that as well.

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.