CSV Files Not Uploading

Every time I try and upload a CSV to create a new project, the page just stops. All I get is a blank, gray screen. If I try and reload, the project has been created but nothing was uploaded. I have tried multiple files, including one that I have used successfully before. I even deleted most of the lines down only 5, so it file isn’t a size issue.

Steps to reproduce:

Browser version: Google Chrome Version 93.0.4577.82

Upload screenshots below:

4 Likes

I’m having this same problem! I’ve tried everything, clearing my cache/cookies, turning off extensions, updating my browser and nothing.

2 Likes

Same, have updated Chrome Burt same, white screen project comes in but impoters page just sits blank until i force it closed .

Hi @Michelle_Bilton, welcome to the Asana Community forum :wave:t2:

Thanks for flagging this! I see @Erika_Clemens has already confirmed they have tried the troubleshooting steps but this hasn’t resolved the issue!

@anthony5, @Michelle_Bilton, could you please confirm if the troubleshooting steps help resolve this for you: Supported browsers and troubleshooting steps | Product guide • Asana

If not, I’ll go ahead and escalated this further :slight_smile:

Hi, I can confirm I’m having the same issue.

Hi folks, I can confirm that this is indeed a bug! :bug: Our Engineering team are working on a fix. I’ll keep you posted and let you know once I have any updates :slight_smile:

Thanks for your patience!

5 Likes

Bumping this thread as well to track the resolution. Our team is attempting to import CSV files and running into a blank screen unresponsive /importers page. CSV file is very small ~250kb and ~200 rows.

There are a handful of errors populating in the Chrome DevTools console as well (unsure if those are helpful)

Shared with CloudApp

Thanks! :grin:

Same issue here, we have numerous projects to update with our new template, we are experiencing the same issue as described above…we are at an all stop – effort would be huge/manual to update all projects by hand.

I am having the same issue:

  • Asana in browser
  • Chrome (current version)
  • Cleared cache

Tried uploading two ways:

  1. Create new project (“+” > Import spreadsheet > select spreadsheet > Enter Project Name/Assign to team > Select file to import > Select a CSV file to import (also tried drag/drop) > /importers (page w/ no content)

-NOTE: this DOES create a project with the assigned name, but there is no content in the project

  1. From within project:
    Go to dropdown > Import > CSV > Select a CSV file to import (also tried drag/drop) > /importers (page w/ no content)

No task names, assignees or section titles are imported in either case. I have full permission on the projects.

And have tried the troubleshooting steps outlined in the link in the chain.

Pretty major issue for workflow. Hope the fix is in soon!

Same issue here!

I have a bunch of csv templates I wanted to import. I tried importing using Chrome and Safari and got nothing but a blank screen. I cleared my cache and all of the other suggestions people here have tried and nothing worked.

When I logged into my old Asana account, it worked fine. No issue at all! Unfortunately, I need the templates on my new account.

Really hope this gets resolved soon! Totally messing up my workflow today.

I’m having the same issue too!

When I try to upload a CSV file, It goes straight to a Blank Screen but when reloading the page, a project was created but it’s empty.

Looking forward to having this fixed anytime soon!

Hi, I’m having the same issue here since yesterday. I used the same template as usual to create my CSV file so did not understand why it was not working yesterday and this morning. Same issue as described above, blank screen, nothing happening.

Same issue here!

+1 for me

I’m having the same issue :frowning:

1 Like

Any solve for this yet? I am having the same issue

Same here. Tried again this morning and just got a blank screen and nothing was imported.

Hi - we are having the same problem here. We have logged a call with Asana support. I will be following this thread in the hopes of an update on resolution.

Same here!

Briefly describe (1-2 sentences) the Bug you’re experiencing: A blank page loads when importing csv. I’ve tried with multiple .csv’s. We use .csv importer frequently and have never ran into this problem.

Steps to reproduce: Go to Asana Project. Import > CSV.

Browser version: 93.0.4577.82 (Official Build) (64-bit)

Upload screenshots below: