Cannot import CSV file

Briefly describe (1-2 sentences) the Bug you’re experiencing: Select import - CSV then select file. Goes immediately to blank screen and nothing happens.

Steps to reproduce:

Browser version: Chrome - latest version - 86.0.4240.111

Upload screenshots below: Link to screen recording - https://drive.google.com/file/d/1cA1Y1zzSid0WbNwSBQV_DHuVdOEBEAzF/view

Welcome to the Asana Community Forum, @Catrina_Carne! Let’s try to solve this together :slight_smile:

Can you please follow these steps and let me know if the issue persists?

Looking forward to your reply!

Hi Emily,

I did try all of these things and I still got the same result.

Could it be the file is too large?

Thank you

Catrina

Thanks for getting back to me @Catrina_Carne! We currently have a limit of 2000 rows when importing csv files. If your csv file has less than 2000 rows and the issue persists, I recommend you contacting our support team and send them the URL of this thread so they can investigate this issue further:

I hope the issue is solved soon! Let me know if you have any other questions.