Can't log in recently

After entered account and password at the log in page,
there’s no response after clicking log in button.
Just stay in the log in page, and we have tried several browsers but the problem occur on all the browsers we tried.

There are two of our co-workers got this problem but one just can log in suddenly, but one is still in this problem.

Welcome to the Asana Community Forum, @y.huang! Let’s try to solve this together!

  1. Are you trying to Access Asana from your mobile app or web?
  2. Are you logging into your account from a bookmark? If so, could you try to log in from ?

Looking forward to your reply!

For the point above,

  1. We are trying from web
  2. We followed the advice tried to log in from , but the same problem still occur

If you need more information, just let me know what do you need!

Thanks for getting back to me @y.huang! In this case, I recommend you to contact our support team and provide the following information:

  • Screenshot showing the error
  • URL of this thread so you don’t need to re-write everything

Our support team will be able to help you solve this issue asap. Unfortunately I don’t have the tools in the forum to investigate this further.

Let me know if you have any other questions!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.