Login Issues

The login page has been loading for 10 mins without any changes even if it is being open on an incognito window.

Steps to reproduce:
Direct login to ASANA

Browser version: Latest Chrome

Screenshot:

Hi @Paula_Bernasor and sorry for the trouble here! Let’s see if we can resolve this together.

  1. Is this also happening with another browser?
  2. Are you able to log into your mobile app?
  3. Are you logging into your account from a bookmark? If so, could you try to log in from https://app.asana.com/ ?
  4. Are you logging into your account with your “Email + Password” or are you using the “Sign in with Google” feature?

Looking forward to your reply!

Hi. @Paula_Bernasor
cc @Marie

In case it helps, I tried to replicate the problem by logging in incognito mode from my macbook and I could not reproduce the problem. The session has started with the usual response time.

I have chrome updated.

Greetings from Barcelona

1 Like

Any update on your end @Paula_Bernasor?

It’s working well again. Sorry forgot to update.

Thanks for keeping us posted @Paula_Bernasor :slight_smile:

Hello,

I am having similar issues. When trying to log in, it goes into a loading mode until a “Trying to reconnect” banner pops up across the top.

When I step through all suggestions at your connectivity faq and run the websocket diagnostics, I get the following:

  • User agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36
  • WebSocket connection: Closed before probe completed, code: 1006 (), after 451ms.

This issue appears to be similar to the one at: Asana does not open after login so I contacted my IT department, and had both *asana.com and *.sync.app.asana.com whitelisted. Here is the response I received:

"Support information : 2020-01-03 11:34:46 - Inbound RFI (Additional comments) Close notes: Task opened on:2020-01-02 22:47:57 Addresses: -https://asana.com- and -https://sync.app.asana.com- have been Whitelisted on Cloud McAfee proxy. Please be aware, that -https://sync.app.asana- is signed by improper certificate. Due this connection attempt from any location, not only from ours, using webbrowser will return an error: “Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for -sync.app.asana.com-. The certificate is only valid for the following names: -*.asana.com-, -asana.com- Error code: SSL_ERROR_BAD_CERT_DOMAIN” It can be resolved only via -asana.com- Owner - so in case in of further problems - please ask them to check certificate, whether is proper.

Sounds like you may need to reach out to Asana Support"

Any and all help would be greatly appreciated, as I am trying to get our organization to begin using your software. Also note, the dashes above in front and behind of url’s are intentional in order to post this, since as a new user I am not allowed to link more than a couple urls.

Hi @Chester_Matkey and thank you so much for the detailed report!

If these steps didn’t help, I would recommend reaching our directly to our support team, they will be able to take a deeper look into this for you. Feel free to share the URL of this thread so you don’t have to re-explain all of the above!

Hello Marie, thank you for your suggestion. I have tried submitting the issue directly to the support team but was re-routed back to the FAQ page I had already tried. I replied, but have not received a response for 7 days now.

HI @Chester_Matkey,

I can see you’re already in touch with our support team via email. Please avoid responding to your own email as it sends your request back to the start of our queue! I’ve liaised with the team to make sure they get back to you asap, so they should be in touch shortly. Hope this helps!

Thank you Marie. If we’re not supposed to reply to our own email, what is the suggested method of adding additional information to our support request? I’ve gotten additional requests for our IT on information needed from Asana IT, but I don’t want to move back to the start of the queue.

Hi @Chester_Matkey,

From what I can see you wrote back to our support team yesterday, but I can’t see the additional information you’re referring to. Can you please forward this info asap by email and on my end I’ll liaise with our team to make sure they get back to you as soon as possible!

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.