Entire App Greyed in Chrome

The entire app is greyed out as if its failing to load.

Browser version: Chrome for Windows Version 77.0.3865.75 (Official Build) (32-bit)

Upload screenshots below:

Hi @Ellard_Douglas and apologies for the trouble here!

That is most likely an issue with your browser, would you mind trying the following steps?

  1. Log into your Asana account from an Incognito window in Chrome? > That will help us understand if the issue is related to an extension installed on your browser, or if Chrome cache is causing the issue

  2. Log into your Asana account with another browser? > This is to understand if the issue is limited to Chrome or apply to all browser

Looking forward to y our reply!

Incognito has the same issue. IE displays fine.

Thanks for the quick reply @Ellard_Douglas!

So sound like the issue is related to Chrome. I just upgraded to Chrome 77.0.3865.75 and can’t seem to reproduce, so I suspect there might something going on with your cache or/and connection. Could you please try to clear your cache and cookies and let me know if the issue persists? Are you seeing an error message at any point?

Also, could you run this quick websocket test? https://asana.com/guide/help/faq/connectivity#gl-websockets and let me know what the results are?

@Marie thank you. Purged the cache and cookies to no effect. There is no error message. The websocket test just hangs at “Connecting…”

WebSocket connection: Closed before probe completed, code: 1006 (), after 240012ms.

1 Like

Thanks @Ellard_Douglas,

Sounds like you’re experiencing issues to connect to Websockets. A couple of follow-up questions:

  1. Is this only happening to you or are other people in your Organization affected too?

  2. Are you aware of any changes made to your firewall or anti-virus?

  3. Could you double-check with your IT department if *.asana.com and *.sync.app.asana.com have been whitelisted?

Thank you @Marie,
I’m not aware of any others experiencing this issue. My neighbor’s Chrome works fine.
I am not aware of any changes to firewall or av.
I will place a ticket to insure that *.asana.com and *.sync.app.asana.com are whitelisted.

Thanks @Ellard_Douglas,

The fact it is only happening to you leads me to think it’s not related to your firewall but is specific to your Chrome browser. There are a bunch of things that could be leading to this issue:

  • The latest Chrome update might not have installed correctly or might be slightly corrupted
  • Some browser extension to work while browsing in Incognito, so if you have installed an extension on Chrome recently, it might be causing the issue
  • Some settings on your Chrome browser might be blocking the websocket connection

So what I’d recommend, is try and re-install Chrome on your computer. I’ve added below the steps to do this for both Mac and Windows:

Uninstall Chrome on Mac or Windows: https://support.google.com/chrome/answer/95319?hl=en&co=GENIE.Platform%3DDesktop

Re-install Chrome on Mac or Windows: https://support.google.com/chrome/answer/95346?co=GENIE.Platform%3DDesktop&hl=en-GB

If this doesn’t help, simply reply to this thread, and I’ll get our engineers on the case!

Thank you so much for your patience and your cooperation, I look forward to your reply!

It was the Block Site addon. Even with it disabled it was blocking Asana, I had to completely uninstall it. Now everything works fine. Thank you for your help! :slight_smile:

1 Like

Lovely! Thank you so much for keeping me posted @Ellard_Douglas :slight_smile: Have a great weekend!