Asana for Outlook does not show up in my desktop Outlook


#1

Hello, I’ve installed Asana for Outlook in Office 365. I can find it in my admin center and it says ‘ON’ but in my Outlook there’s nowhere an Asana-button to find. Don’t know what I’m doing wrong. Hopefully you can help me. Thnx in advance! Myriam


Outlook 2016 for Windows Add-in Issue
#2

Hi @Myriam_de_Roo, theOutlook web version and desktop application are completely separate, so you need to install it separately on your Outlook app! Have a look at the steps this user followed to install the Asana addin on his Outlook desktop app. Note that theAdin won’t be compatible with your app if you’re using an On-premises Exchange Server, you can learn more about it here. Hope this helps!


#3

Greetings,

We’re having trouble getting the Asana add-in to show up in Outlook 2016 for Windows. It shows up in Outlook 2016 for Mac, Outlook 365, and the web version, but not in the Windows client. We’ve tried uninstalling and reinstalling the add-in, as well as updating Outlook 2016 to the latest version. This issue is affecting multiple users that we’ve attempted to do the install for. Are there any other troubleshooting steps we can take?

Thanks,
Gabriel


#4

Hi @Gabriel_Brackman and welcome to the Forum :wave:t3:

Can you please have a look at this post and confirm that:

  1. You have followed the correct steps to install the addin on your Desktop app
  2. You’re not using an On-premises Exchange Server (the addin is not compatible with this kind of servers)

Looking forward to your reply!


#5

Hi Marie, thanks for the quick response. We’ve followed the installation steps, but no luck getting the Asana options to show up in Windows. We use outlook.office365.com as our email server, so I don’t think this issue is related to the on-premises limitation. The add-in works for our Mac Outlook 2016 clients.

Thanks again for your help.


#6

Thanks for the update and so sorry for the trouble.

When accessing https://appsource.microsoft.com/en-us/product/office/WA104381833?tab=Overview and clicking on “Add”, does anything happens?

Does the app appears under the “Add-ins” section of your Store-Add-Ins?


#7

Hi Maria, it says it adds it when the button is pressed. However, when the store is opened again, it doesn’t show up in the My Add-ins section.


#8

Hmm that does sound strange… Can you check if the add-in was whitelisted for all users?

Just in case, here are the steps to whitelist an Addin (this action can only be performed by an Admin): https://support.office.com/en-us/article/view-manage-and-install-add-ins-in-office-programs-16278816-1948-4028-91e5-76dca5380f8d

Thanks for your patience Gabriel_Brackman, looking forward to your reply!


#9

Hi Maria, the add-in works in Outlook 2016 for Mac, so I believe it shouldn’t be blocked. Unfortunately, I don’t have admin access to our email system, so I’m unable to check directly.


#10

Thanks for getting back to me.

I would recommend reaching our directly to our support team with a screencast of the issue you’re describing here so they can take a closer look into this for you. Feel free to reference this thread too so you don’t have to re-explain every step you already tried!

Sincere apologies for the trouble Gabriel, and thank you so much for your patience!