Asana Desktop App - would like to be able to zoom

I am zoomed out a couple of levels when I use the browser - I can’t see enough on my screen when I run the desktop app.

Apart from that I love it.

Hi @Clayton_Lee, welcome to the Asana Community Forum :wave:t2:

Thanks so much for providing this feedback! Hopefully this is something our Product team can implement in the future. I’ll keep you posted if I have any updates :slight_smile:

I’m missing zoom out/in function either! :slight_smile:

Same! Really like the idea. My Asana often gets lost among many browser tabs. But I have my Chrome zoomed to 80% to see more in Asana. Without that ability in Desktop I’ll probably continue using the web-based version until it’s available.

Hi! Do you know if this has been added? I’m asking because somehow my desktop app is “zoomed” in, and I am not sure how to get it back to 100%. Not sure if it’s a “Windows” thing or Asana thing . . .

1 Like

Hi everyone,

Just managed to zoom out Asana Desktop, hope it will work for you:

  • Go to Admin console and here you have Zoom function which works for entire Desktop app:
    image
6 Likes

Thanks for this! I had noticed “Zoom” under “Window” which didn’t seem to do anything. This helps a lot.

How do you get to the admin console please? I don’t see it at the top of my app and I can’t find it!!

Click on your avatar in the upper right. The menu that appears has “Admin Console” in it.

HI can you please share the way to access it ? i do not have amdin console when i click on my avatar
Thanks for your help
without this it is not useful to have desktop app

Ok I found it - if you are in company tool you need to click on “About my organization” and then you have the above mentioned menu with -zoom function !! extremely useful

2 Likes

This was not helpful because my Asana app in Windows does not even have that menu at all and it is not to be found in the Admin Console either. The only thing that worked was using the short code ctrl +/- That allowed me to zoom out. I accidentally zoomed in and had no way of figuring out what buttons I accidentally pushed. So FYI for people who can’t find the menu pictured, simply use the short code CTRL + OR -