Desktop App Accessibility - Display/Type Size

Important to be able to control font size/display within the app for accessibility.

Moving from a Chrome environment where it is a simple 'Ctrl" + Scroll wheel to increase the display size to a desktop app that is static and must be controlled by the clunky platform accessibility controls is not a good user experience.

Hi @Steve_Hackbarth, welcome to the Asana Community Forum :wave:t2:

Thanks for taking the time to provide this feedback! Hopefully this is something our Product team can implement in the near future. I’ll keep you posted if I have any updates :slight_smile:

Totally have to get this fixed. Anyone over 40+ won’t be able to see it, not to mention folks with issues with eyesight. Sadly, I can’t use the desktop now, if I’m on my laptop without my large monitor.

2 Likes

100% on this, came here to find if this thread existed, seeing as I just tried out the app. It’s not very usable on a smaller screen as I can’t see enough, and a horizontal scrollbar still doesn’t exist - I want to be able to zoom OUT, which I am able to do in the browser.

Just found a solution here which allowed me to zoom out with the Ctrl + and Ctrl - shortcuts, also accessible in the Admin Console/View menu: Asana Desktop App - would like to be able to zoom - #7 by Martynas.P

However, Ctrl and scroll, and trackpad gestures, would also really help accessibility.

I really like asana very much but we really need the ability to increase the font size in the desktop app. Over 40? Try 50’s with progressives!

Control + works for me on the desktop app.

1 Like

Briefly describe (1-2 sentences) the Bug you’re experiencing: Because I have eye sight challenges, my PC’s global settings are at 125% font size. The desktop app does not properly display. It is challenging to navigate. Scroll bars are inaccessible. The only solution is to reset my settings to 100%, which a) is not great b/c I can’t actually read at that size, and b) is a pain in the rear if I’m trying to “reset to 100” it each time I go to Asana and then “reset to 125” each time I go back to other work.

Steps to reproduce: On PC, go to settings, Display, scale and layout - reset from 100% to 125%. Then attempt to use Asana.

Browser version: N/A but I use chrome

Upload screenshots below:

Hi @Brooke_B, welcome to the Asana Community Forum :wave:

We do have an existing thread for this feature request in the #productfeedback category so I’ve gone ahead and merged your post with the existing one to consolidate feedback.

I’ll keep you posted and let you know if I have any updates :slight_smile: