Asana desktop app is not working and I found out why.

The asana desktop app is not working and I found out why.

I work in Korea, and things like this often happen with English-only or outdated software.

Windows asks for USERNAME on the first install and recommends installing the software to each user’s appdata.
In the process, the software is installed somewhere inside C:\UsersAppData, and unfortunately, some software cannot read the USERNAME written in Korean.
I became convinced of the cause when I noticed that the Asana desktop app worked on all my PCs and on other people’s PCs, but only on PCs with Windows Korean USERNAMEs.

I created a Windows Korean account and launched the app on a PC where the Asana app worked fine, the app no longer worked.
I created a Windows English account and launched the app on the PC where the Asana app was not working, the app worked fine.

Due to company policy, all PCs are registered with Korean USERNAMEs, and it’s not easy to change it to English.

Hope this helps.

1 Like

Hi @SoftOmlette, thanks for reaching out and sharing this information! In order to investigate this further, I recommend you to reach out to our support team so we can try to reproduce this issue in Korean.

When you contact them, please share the URL of this thread so you don’t need to repeat the information.

Let me know if you have any other questions!