Asana white screen upon opening (windows)

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!


Briefly describe (1-2 sentences) the Bug you’re experiencing: When I open the desktop app on windows it just shows a white screen.

Steps to reproduce: Open the desktop app on windows

Browser version: N/A

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Basic

Upload screenshots below:

2 Likes

Hi @Darryl_San_Pedro , welcome to the forum :wave:

Have you tried to uninstall the desktop app and reinstall it? Perhaps that may resolve the issue.

2 Likes

Hello @Darryl_San_Pedro,

Have you tried reinstalling the app? This should resolve your issue, but if it doesn’t, please ping this thread!

1 Like

Hello! I’m having the same issue. I reinstalled the app yesterday and that helped, but now it’s doing it again today. Luckily I’m able to access my projects through the website, but would really like my desktop app to work properly. Help?!

1 Like

Hi @Holly_Landaker, welcome to our Community and sorry to hear about this trouble. Can you confirm if you are using the Windows app too?

1 Like

Hi @Vanessa_N ! Thanks for responding. Yes, I am using the Windows App.

1 Like

Thanks for confirming, @Holly_Landaker. I’ve escalated this issue to our Developers and will let you know as soon as they have any updates.

@Vanessa_N Thank you! Every day is different. It was fine for most of last week. Then wasn’t working yesterday. Is working today…

2 Likes

I am dealing with this exact same issue. Sometimes rebooting my PC works, sometimes it doesn’t. Sometimes running Asana as an admin work sometimes not. I’ve uninstalled the app multiple times and that is a hit and miss solution. I’m almost done with Asana because of this problem, I need my desktop app to work.

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.

In the Windows app, I find myself in the same situation where it just stops. It displays ‘Load Failed’.
image

The icon in the taskbar also remains black.
image

Based on my past experiences, it often has to do with the proxy settings of the app. There have been several instances where the issue was resolved by setting up the proxy for the app.

1 Like

I’ve checked a few things and I’m quite sure it’s related to the proxy settings.
In our company, all communication outside the organization is done via a proxy system. So, usually, when I start an app, a window pops up asking me to log in to the proxy.
For reference, I’m attaching a screenshot of what happens when I start Adobe Acrobat. In the case of Acrobat, after launching the app, it asks for a proxy login when signing into the app.
I believe it would be better if the Asana app could follow a similar process: first launch the app, then proceed with the sign-in process, and during this process, prompt for a proxy login.
I hope you’ll consider this. Thank you.

Hi All,

Thanks for your patience!

After investigating this case our engineers have come back with the following information:

We’ve diagnosed this as an error with the “Load failed” view, where the file paths for certain local resources are being generated incorrectly. We display this view whenever the app fails to load remote content. This affects Asana Desktop versions from 1.14.0 onwards. We are currently investigating a solution and should have this fixed in the next release, but we don’t have an ETA yet.

To get out of the broken state, users should close the app fully and then re-open the app when they are connected to the internet. On Windows, this can be done either from task manager or by selecting “Quit Asana” from the Asana system tray menu.

Our team is actively working on a fix at the moment and I will circle back here once they provide an update on that :slight_smile: thanks!

2 Likes

Hi everyone, our Developers have confirmed that this issue has been fixed in our latest update. Please kindly update your app and if the issue persists, let us know!

1 Like

I have downloaded the application anew and proceeded to install it.
However, alas, the issue remains unresolved.
The current version of the application stands at 1.15.0
image


Information update (2023/10/04)
The application itself has been successfully downloaded, version 2.0.2.
However, even after installation, this is the screen that you will encounter.
image

Thanks for letting me know, @Ka_Nishiyama, and sorry to hear that the issue persists. I’m reporting this back to our Developers and will let you know of any update.

1 Like