Desktop App Crashing

Briefly describe (1-2 sentences) the Bug you’re experiencing: Asana desktop app crashes intermittently after an update prompt to restart the app. It was crashing in Portfolio view, but that seems stable now.

Steps to reproduce: Change project Status is what created the crash so far.

Browser version: Desktop app, not browser.

Upload screenshots below: Cannot take screenshots as the program crashes without any error. Just closes.

I’m having the same problem. Asana desktop app will open, but trying to navigate to almost anything within it results in immediate crash. Very frustrating as I cannot access tasks.

I will say @cassie_fox, I pivoted to using the website version for today and haven’t encountered the crashing issues yet. Looks like we will be web users until this bug gets squashed. :spider_web:

Hi @Randi_Jefferys and @cassie_fox , welcome to the Asana Community Forum! We have received some similar reports and our product team is currently investigating this issue. In the meantime, you can open Asana in your browser at app.asana.com.

Sorry for the trouble! I’ll let you know as soon as I have an update!

2 Likes

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Steps to reproduce: Launch app, appears for a second, then disappears

Browser version: n/a

Upload screenshots below:

Hi @Karen_Labenz, welcome to the Asana Community Forum! We are currently investigating this issue and we hope to have an update soon. In the meantime, you can access Asana in your browser at app.asana.com. Apologies for the inconvenience!

1 Like

Hi everyone, I have a quick update!

Could you please try uninstalling your Desktop apps a redownload it from asana.com/download? This will give you access the old version and the issue should be solved.

Once you do this, could you confirm the questions below:

  1. Does installing the old version fix the issues?
  2. Were other users in your company having the same issue? Or was it just for you?
  3. Did your operating system gather any crash logs/reports from when the app was crashing? would you be willing to share them with us?

Thanks in advance! This will help us get to the root cause of this issue!

1 Like

I work for a managed IT provider trying to help users with various IT needs. This morning I have a user who cannot launch the Asana desktop app. I’ve tried helping them to remove and reinstall, but I get an error message about the update.exe file being corrupted. Are there any directions for manually cleaning out the Asana install so we can start over?

@Emily_Roman I think the link to down should point to Download the Asana App for Mobile and Desktop • Asana

1 Like

@Emily_Roman this worked for me. It hasn’t crashed yet once I uninstall/reinstalled the app.

I am the only one on my team who is using the desktop app in my company…at least that I am aware of. Nobody has reached out to me about issues yet. Unsure if this effected anyone else at the company.

I took a screenshot of two of the crashes. Hope this helps!


:white_check_mark: Marking this task DONE!

Uninstalling v1.7 and reinstalling v1.6 worked for me.
I was experiencing the same symptoms described by others. Immediately after upgrading v1.7, the app would crash the moment I navigated to project/task etc.

1 Like

Same thing for me…
Crashing constantly since the update yesterday…

You are right! Thank you, @Paul_Grobler! I updated the link :slight_smile:

@Randi_Jefferys @dave.boyle thank you so much for sending this information! This will help our team investigate further and fix the issue with our newest version of the Asana Desktop app.

@Itay_Kurgan we are working to fix the issue with the new version of the Desktop app but in the meantime you can uninstall and reinstall the desktop app from this link: Download the Asana App for Mobile and Desktop • Asana. This should give you access to the previous version and you can continue using the desktop app.

3 Likes
  1. Reverting to the old version worked.
  2. I am the sole user of Asana (personal user).
  3. Crash information:
    Faulting application name: Asana.exe, version: 1.7.1.0, time stamp: 0x62448422
    Faulting module name: Asana.exe, version: 1.7.1.0, time stamp: 0x62448422
    Exception code: 0x80000003
    Fault offset: 0x000000000381aea4
    Faulting process id: 0x6090
    Faulting application start time: 0x01d84f93dda46336
    Faulting application path: C:\Users\RoyFa\AppData\Local\Asana\app-1.7.1\Asana.exe
    Faulting module path: C:\Users\RoyFa\AppData\Local\Asana\app-1.7.1\Asana.exe
    Report Id: 2b3fb5a2-dd76-4bc2-9bda-2ddc1d762852
    Faulting package full name:
    Faulting package-relative application ID:
1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.