Asana crashes when I select a task in list view using browser

When using asana in a browser, i have tried Chrome and Safari, when I select a task it the website freezes.

Steps to reproduce: Open in Chrome or Safari, select on task in list view

Browser version: Version 86.0.4240.198 (Official Build) (x86_64)

Upload screenshots below:

Hi @Seb_Timpson, welcome to the Asana Community Forum and sorry for the trouble here! Let’s try to solve this together.

Can you please follow these steps and let me know if the issue persists?

You can find more details and how to follow each step in this article.

Looking forward to your reply!

Hi @Seb_Timpson, just checking-in to see if you had a chance to follow the steps outlined by my colleague in the post just above?

Same here. Browser freezes, have to close the tab. Tried rebooting, no good. Quite frustrating.

Hi @John_Romaine, apologies for the trouble here! If you followed the steps above and the issue persists, I recommend you contacting our support team and share the URL of this thread. They can have a closer look at your account setup and help you solve this issue asap!

Hi Emily, don’t get the same error using an Incognito window

Hi I’m having the same problem with Safari but even when I use a Private Window it still crashes. I never used to have this problem. It seems that something has changed with Asana to create this bug. I have to say reading the number of articles online about this, I’m a little disappointed it hasn’t been fixed and/or the suggested fix is to use Chrome Incognito window.

We contacted support and they told us it was due to our Antivirus (Kaspersky), surely not all the people having this problem are using the same AV? Besides I was using the same AV earlier this year and it was fine.

As this was not previously a problem and seems to be a bug introduced by Asana development, I’d like to know what is going to be done to resolve it?
As a paying customer, with no clear fix I’m very tempted to just take my money to a competitor of yours.

@Seb_Timpson in this case it seems there is a browser extension that is blocking your access to Asana. I recommend you disabling your browser extensions to check if the issue persists!

@Nathaniel_Smith I understand your point here! Apologies for the trouble. unfortunately I don’t have the tools in the forum to solve this type of issues. Since you mentioned your case is not related to your antivirus, I recommend you following-up with our support team as they will be able to give you a tailored answer and investigate this further.