When typing in between characters, letters get replaces

Briefly describe (1-2 sentences) the Bug you’re experiencing: When typing in between characters, letters get replaces, seems to only happen in Asana

Steps to reproduce: Type in an Asana text field, go back with mouse and place cursor in between letters, start typing and previous text gets overriden.

Browser version: Chrome Version 76.0.3809.132 (Official Build) (64-bit)

Upload screenshots below:
Capture

This may not be Asana related; in my experience it’s usually the browser or OS having toggled you into overwrite mode, possibly due to a keyboard button being pressed. I would first try finding and pressing the Insert key on your keyboard, one time. I understand it seems to only happen in Asana;
is this 100% consistent? As in, always true in Asana, never true in any other app? When you exit and re-enter Asana, does the problem happen with your first click? I’d also try other browsers to see whether or not they have the same issue. What happens if you restart your computer? Does that fix it?

Hi @Tiffany_Hahn
Was the task in a Board Project or a List Project?

I noticed something similar yesterday when editing a task in a Board Project.

Agree @Stephanie_Oberg that is the normal case but for some reason I couldn’t switch it off via the keyboard.

Will do a bit more investigation today.

Jason.

Thanks for the suggestions all, I did try in other webpages and did not find the same issue. I had also tried the insert button on keyboard. It was happening at the subtask level (when I was editing subtask titles) and for comments. I don’t see that issue happening anymore so perhaps it has been resolved?

Welcome to the Forum @Tiffany_Hahn and thank you so much for taking time to report this!

I’ve tried to reproduce this on my end and it seems to work fine for me in Sections, Tasks and subtasks. My guess is that it was related to a browser issue.

Since you mentioned this issue is not happening anymore, I’m moving the thread to the #bugs:resolved-bugs category, but please, don’t hesitate to reach out again if you need further assistance with it!

Have a great Thursday!

We’re seeing that typing slows down dramatically in Chrome 76 (windows 10) over time when the browser is at high resolutions (1920x1080 or larger).

With Asana open Chrome is constantly eating around 10% CPU and a large ammount of Memory. Close Asana, the performance improves.

1 Like