How do I turn off the overtype function in Asana?


#1

I’ve tried hitting “insert”, “ctrl, insert”, “ctrl, alt, insert” etc… but nothing seems to be turning overtype off.


#2

Hi @Dana_Berlin - I’m unfamiliar with this issue happening in Asana. Have you checked your browser settings? I’d bet that the overtype issue is due to a browser setting issue.


#3

Hi @Dana_Berlin; Michael from Asana here.

The overtyping function is a keyboard feature, not one that has been built in Asana. Depending on whether you have a Mac or PC, a quick look on Google for how to turn this off will sort out your problem :slight_smile:

Hope this helps!

PS: If you let us know what kind of computer you’re using then we’d be happy to dig a bit deeper with you.


#4

I just had this occur today. If I go to any other tab in my browser the overwriting is not an issue but when I go back to the Asana tab I’m still in overwrite mode despite many attempts (hitting “insert” was only my first). I’ve also tried refreshing the Asana tab and doing a hard refresh. The only fix I found was to close that tab and open Asana in a new tab. I’m on a Windows 10 machine using Chrome.


#5

Hi again @Roxy_Johnson
Can you try opening up Asana in an incognito window in Chrome, if possible? If you don’t use Chrome then a private window in firefox or Safari will suffice as well.

Private/incognito windows operate without your browsers cache or extensions, allowing us to see if a third party extension could be interfering with your experience.

Could you then experiment with typing to see if this is still occurring for you there? Feel free to tag me in your reply to make sure I catch your updated answer :slight_smile:


#6

@Michael_A I just did a quick test with an incognito window in Chrome and the Insert key seems to function as expected!


#7

Hey @Roxy_Johnson; this is good news!

I would start by clearing the cache in Chrome as this may be interfering with how your browser is reacting to the system for a hundred different other reasons. If you clear your cache and this has fixed the problem, then we know its the cache.

If, on the other hand, the issue is still occurring after your clear your cache, then this means one of the browser extensions you downloaded on your CPU is interfering with the functionality of Asana. This is why the INS key acting a bit wonky. This means you’ll have to do a bit of digging to figure out which browser extension is guilty of getting in the way of a smooth Asana experience.

I hope this is clear…!

Let me know if you have any questions about how to move forward :slight_smile:


#8

Thanks Michael, but as long as I know opening a new tab will fix the issue I’m not too worried about the underlying cause of it. I don’t often hit the Insert key by mistake and will likely be using a different computer in a month’s time, so may not have the same extensions installed at that point anyhow. :slight_smile:


#9

Happy we were able to sort this out together @Roxy_Johnson!


#10

A followup up comment to this that you may want to try (anyone else still running into this).

I discovered that if you select an area where the insert/overtype functionality isn’t active - as in if you click in a description area or at the end of a project title… you should see a standard beam cursor icon and not a solid block cursor… hit the insert keyboard key then and it unlocks it.

It appears that there’s some handling bug in Asana where if you turn on the insert key, it only unlocks it back if the cursor isn’t actively selected on an insert/overtype style cursor.

That’s difficult to explain and I did a horrible job. But just try clicking anywhere you can get a standard cursor icon, and then try activating/deactivating the Insert key on the keyboard.


#11

(+1) Confirming this affects me too (Ubuntu 16.04, Chrome 70.0.3538.77)

Opening Asana in a new tab did work for me.
@James_Wakley Your solution did not work for me.
@Michael_A Clearing chrome cache seems overkill and I didn’t test this because I have cache data that I don’t want to clear!