Unable to disable the highlight of misspelled words in Portuguese (Desktop app for Windows 10)

Hi.
I’m using Asana app with Windows 10 and all the “misspelled” words are being highlighted:

It looks like it’s trying to correct to English, but I don’t know where to disable this feature. In Windows settings (devices > typing > spelling > highlight misspelled words) is already set to off:

Anyone knows?

Thank you.

Very good question, I would have advised to look at Windows settings indeed. The Asana app itself is definitely not doing this… @ambforumleader any idea?

1 Like

There is also a spell check option in the Chrome browser. Maybe that is the cause?

Hello @Herve_Buisset,

Tricky one, I am on a Mac and not really able to troubleshoot on Windows. I would also assume that has to have something to do with the system spell-checker. I also rule out Asana.

You can try by deactivating the browser’s spell checkers, but honestly, I don’t see a connection with the app there. At least you can rule out that option by testing and go by exclusion.

You can try, if not done already, the holy IT solution, after deactivating the Windows spell-check, make sure you restart your machine and hope for the best… :slight_smile:

You can also have a look at this post where a user was having an issue with spell checking in the App as she was using the App in multiple languages. Maybe it sparks some ideas for testing, you can test the behaviour for instance on your browsers and see what happens there…

1 Like

I believe it’s because Asana recognizes the English language as the default

1 Like

I am from Brazil and I have this ‘problem’ too, using Win 11.

1 Like

Hi @Rosario_Messina

Thanks for the tips but none of them worked. I already had Windows spell check disabled and restarting made no difference. Also, disabling spell check in Chrome only fixed the issue if I access Asasa within Chrome, which is not the case (but I am considering it).

Of all the applications I use, Asana is the only one that highlights misspelled words. If this is not a feature of the app, who is injecting this feature in it? Is Windows ignoring its own settings and highlighting the words anyway?

Thanks anyway.

1 Like

Hi @Tiago_Claus,

Starting to think that this might be a bug specific to the App.

Changing the language in the App did not help either, anything that is not an English word will be marked as a mistake.

@Forum-team do you think we should turn this into a bug report?

Thanks

2 Likes

Hi all, this is a great question. Thanks for flagging! I’m going to escalate it to our product team to investigate further. I’ll post an update here as soon as I have more information :+1:

4 Likes