Spellcheck Highlighting

Briefly describe (1-2 sentences) the Bug you’re experiencing:
Every word is being highlighted (red wavy lines) because I am using another language.

Steps to reproduce:
Use any other language than my systems language

Browser version:
Windows Desktop App

What version of Asana are you using (Basic/Premium/Business/Enterprise)?

Upload screenshots below:

Hi @David_Gageos1, welcome to our Community and sorry for the trouble. Can you confirm if the issue persists in the web app? Is this a recent issue? Have you tried to reinstall the app?

To me that isn’t an Asana bug but something you should be able to enable/disable at the Windows level…

1 Like

Hi Vanessa,

Thanks for the quick reply. I can confirm, that this doesnt happen in the web app.
Ive uninstalled and reinstalled the windows app, issue persists.



Hi Bastien,

maybe. Although this only happened recently, and Ive read on the forum that plenty users had this issue before and changing the windows settings didnt fix the problem. I’ve just deactivated “highlight misspelled words” and restarted asana app, no change.



Thanks for confirming, @David_Gageos1. I’ve reached out to our Developers to double-check if this might be a bug, and as soon as I have any updates I’ll let you know!

I was about to report the same issue but found this thread.

  • I am on Windows, using a desktop app.
  • Windows default language - Dutch
  • Additional installed languages - English (incl. spellcheck)
  • Web app works as expected (runs spellcheck against Dutch and English)
  • Desktop app runs only Dutch spellcheck (if I ask for suggestions via the right click - only Dutch words come up)

I’m on Windows, using the desktop app.
Windows default language: English US
Additional installed language: English UK, English (Netherlands), Dutch (Netherlands)

I have any spell check ability in Windows turned off.

Language of Asana Desktop: Dutch
I type in Asana mainly in Dutch. All text is highlighted red. Very annoying. As I simply do not want to spell check.
The Desktop app runs only English spellcheck (if I ask for suggestions via the right click - only English words come up)

In the browser (web app), there is no issue, but the desktop app seems to ignore the Windows settings of not highlighting missspelled words.

Hi All,

Thanks for all your posts and again apologies for any inconvenience this may have caused.

Unfortunately, we don’t have an ETA on when this might be solved. However, we will notify you as soon as we receive confirmation that it’s fixed.

I will close this trend for now and will reopen once our engineers provide any update.

Thanks :slight_smile:

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.