Task name entry is throttled

Briefly describe (1-2 sentences) the Bug you’re experiencing:
While typing in task name field (list view) there is a delay between entry and visibility of the text. It appears that the input is throttled?

Steps to reproduce:
Type fast or hold down any key to repeat its entry.

Browser version:
Version 76.0.3809.132 (Official Build) (64-bit)

Upload screenshots below:

Hi @Nick_Morrill and thanks for reaching out.

I’m running the same version of Chrome than you and can’t seem to be able to reproduce the issue. this is usually an issue directly related to the browser, so I’ve recommended following the steps in this guide to troubleshoot the issue: https://asana.com/guide/help/faq/connectivity#gl-browsers

Hope this helps, but let me know if you have any follow-up questions!

Anyone else running into this?
We have a handful of users reporting mostly when browser is full screen 1920x1080

Hi @Michael_B and thanks for the report. Have you tried these troubleshooting steps? https://asana.com/guide/help/faq/connectivity#gl-browsers

We received another report in the Forum, so I’ve gone ahead and merged your post with this existing thread in the Forum. If you continue running into trouble please let me know!

Yes. My guess is that you have some sort of loop in the code not friendly with Chrome 67. We have the same issue Nick reports above. Type is slow to enter. Maybe something to to with how you save what we type live back to the database. It’s more apparent when the browser is full screen eating more memory. My guess is easier to replicate on machines with lower RAM. If you have tons of RAM you may not notice the issue as obviously. Nonetheless, something isn’t optimized here.

Thanks for sharing additional details @Michael_B; I’ve gone ahead and escalated a task for our team to investigate. I’ll keep you posted as soon as I have an update!

@Michael_B, @Nick_Morrill, quick question from our Dev Team: could you confirm wether you’re using Windows or MacOS?

Our users are seeing the issue on Windows 7 and Windows 10.

1 Like

To be clear, we see this typing lag issue in:
Task name, description, and also in the comments field.

1 Like

I am using windows 10

1 Like

Thanks for the additional info @Michael_B and @Nick_Morrill, really appreciate it.

One more question for you: Is this happening with large projects specifically? If yes, how large is roughly the project (and could you potentially share the Project URL so we can take a closer look into this).

Thanks again for your patience and cooperation. Have a great day!

It was happening to me on a brand new project with only a few tasks.

Mail](https://go.microsoft.com/fwlink/?LinkId=550986) for Windows 10

I don’t think I’ve noticed a difference in this typing problem on whether the project was big or small.
Interesting note, google pushed us a new Chrome update today from 76.0.3809.132 (where the problem was evident) to 77.0.3865.75. It’ll be interesting to see how the problem persists on v77. I wonder.

1 Like

I can confirm the issue is not resolved in Chrome 77 and yes it appears to be worse in larger projects. I will send you a DM with the project I’m working in now causing the issue @Marie

1 Like

Thanks for the additional info @Michael_B, really appreciate it. I’ve passed this info to our team and will be in touch asap!

1 Like