Desktop app severely lagging input responses

Briefly describe (1-2 sentences) the Bug you’re experiencing: I updated the app a few days ago and now as soon as the app is opened all of the input responses lag by about 10 seconds (hovering/clicking on tabs on the left, scrolling, typing anything in tasks, marking as complete). I’ve tried quitting the app and restarting my computer to no success.

Steps to reproduce:

Browser version: Using the Asana desktop app for Macbook Air with M1

Upload screenshots below:

Hi @Sebastian_Larsen, welcome to the Asana Community Forum :wave:

Thanks for flagging this and confirming you’ve already tried quitting the app. Could you please try uninstalling and reinstalling the app?

You can also test your connection here: https://connectivity-test.asana.com/

If you’re still running into issue or the test is successful, I’d suggest reaching out to our Support team for further investigation: How to contact our Support Team ✉

1 Like

This topic was automatically closed after 6 days. New replies are no longer allowed.