When trying to add new Jira Issue using Jira Cloud Integration

Has anyone seen this or know how to fix it?

Hi @Coco_Hermes, welcome to the Asana Community forum :wave:t2:

Could you please try uninstalling and reinstalling the Jira integration to see if this resolves the issue?

Looking forward to hearing back from you :slight_smile:

hi, that didnt work, i get the same error when i create new issue

@Rebecca_McGrath hi sorry didnt tag u in my last post, not sure if i was supposed to

Thanks for following up, @Coco_Hermes!

Let’s look into this a little further. Please deauthorize your Jira Cloud apps from Asana by following these steps below:

  1. Access your “Profile Settings” by clicking on your profile pictures on the top right corner of your Asana window
  2. Click on the “Apps” tab
  3. Find Jira Cloud and click on “Deauthorize”

Once this is done, or if you do not see a Jira Cloud line, please follow these steps in order to authorise and connect Asana to your Jira Cloud account back?: Asana for Jira • Asana

You should then be able to use the Asana / Jira Cloud integration correctly. If you still have an issue, I recommend reaching out to our Support team for further assistance :slight_smile:

Hello,

i have the same issue on my dashboard since few days, i can’t refresh the page or it’s running for nothing.
I can’t access to my profil either because all my page is blank.

I was also experiencing this problem, but I followed the steps in @Rebecca_McGrath 's post and was able to fix it.

The only difference is that Asana did not prompt me to complete the JIRA Cloud integration wizard until I actually started adding a new rule that used the integration. After deauthorizing the app, it simply added it back in without any prompts after reinstalling it via the instructions here.

1 Like

Thanks for confirming and sharing the steps that fixed the issue, @Judah_Stevenson! This seems it was a glitch and it’s solved now. Let me know if you have any other questions.