When opening the GCal “Data sync setting tab” I see the pop-up window “Jira Data Sync is only for Business plan”

Hmm… When I try to go to the “Data sync setting tab”, it says “Jira Data Sync is only for Business plan” for some reasons :thinking:
Seems something goes wrong.

Though screenshots are in Japanese, you see what I meant.

Hi @Masa_Hagiwara, could you try clearing your browser cache and see if the issue persists? This seems like a glitch that it’s showing you a message from Jira and not Google Calendar. Let me know is the issue persists and I’ll investigate further. Thanks!

@Emily_Roman Thanks for following up. I tried again after deleting cache and cookies, but it didn’t work… :smiling_face_with_tear:

Apologies for the delay here, @Masa_Hagiwara! I have escalated this to our product team to see what could be the error. I’ll keep you posted :pray:

1 Like

@Emily_Roman Thanks for following up :heartbeat:
Let me know if you need additional info to investigate, or have the product team to contact me.

1 Like

@Emily_Roman I have the same problem @Masa_Hagiwara said. I try desktop app, edge, chrome and firefox and allways have the JIRA window.

1 Like

This is fantastic news!

I tried to use this, but I get pop-up after clicking on the Data sync setting tab:
“Jira Data Sync is available with Asana Business”

My team doesn’t use Jira for any of our projects, nor is a app we have integrated with Asana. Is Jira a part of this new widget?

Hi All, hoping for your help! I just followed these instructions, and when I get to the “data sync” page of Google Calendar in Asana, it says “Jira Data Sync is available with Asana Business”. Is anyone else having this issue? I have the Premium plan.

Thank you!

Hi everyone! We have received several reports about this issue so I’ve merged all your comments into one thread to centralise reports. I’ve gone ahead and escalated this issue. I will keep you posted!

Apologies for any inconvenience here!


Hi everyone, this issue should be now solved! Let us know if you have any questions or if you still experience this error.

Have a nice day!


Now it works! Thanks @Emily_Roman !

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.