Sync issues when handling large data set



Hi all,

I am currently experiencing this issues.
Am I correct in reading that there’s no fix for this issue?

I just copied a lot of tasks into Asana and gave them priorities etc.

What is the best way forward? Or do I have to do the work again? The websocket connection is fine.

Asana frozen at log-in

Hi @rik! Let’s see if we can fix this together!

First of all, is this happening with one browser in particular or are you able to reproduce it with other browsers?

Can you also check your connectivity here and send me a screenshot of what you see?

Looking forward to your reply!


Hi Marie,

I have several Tabs opened in Google Chrome.

Attached is the result of the connectivity test.


The Dutch version of Chrome says:

Google Chrome is up-to-date

Versie 68.0.3440.106 (Officiële build) (64-bits)


Thanks for the quick follow-up @rik! Are you able to log in with another browser?

Could you also try to log in from a Chrome incognito window?

I’m just trying to work out if the issue is Chrome)related and if an extension might be causing the issue


Hi Marie,
I can also log on with another tab. Then it opens and doesn’t have the reconnection error. However, the tasks are missing…

Do you know of a way to make Asana reconnect with the tab that has the updated task list.

Also tested it with the incognito window. it shows the ‘last saved version’ not the updated list…


Hi Marie,

i’m now getting this message.

What is the suggested procedure to backup the work?
I also have custom fields filled in at times. Is there a way to copy and paste them into a spreadsheet or something?


@rik, it seems that the sync issue you’re experiencing is linked to a bug our team in investigating. Users usually impacted by this bug are dealing with large data set, is it your case?


@Marie, it sure is. It was like 165 tasks in a really big project

Asana frozen at log-in

Ok so that confirms what the error message you’re seeing indicates. Our Team is still investing the issue to understand what triggers it. i’m keeping a close eye on the situation and will keep you posted as soon as I have an update. My sincere apologies for the inconvenience @rik!


Thanks for the follow up, but what does this mean?

a- wait - maybe I can sync later
b- sorry, but you’re gonna have to re-enter your data
c- something else


Unfortunately from what I see the data sync has failed, so I’m afraid you will have to re-enter the data. When you do, I would suggest to segment your data into smaller buckets, just to be sure you don’t run into the same problem again. Really sorry about that @rik, I’ll be sure to keep you posted as soon as this bug gets resolved.


Thanks @Marie - it is what it is!

I’ll be more careful next time,
“Slow and steady [data entry] wins the race”


Thanks for your patience and your help @rik, really appreciate it!


Quick update @rik; the issue isn’t 100% solved, but you should already some improvements! Will keep you posted when this is fully resolved!


Thanks Marie,

I worked around the issue: I refilled the data, so for me at least, the pressure is off.

Cheers, Rik


Thanks for keeping me posted @rik!