"We had some trouble connecting" Slack error

Hi folks, when I try to create a task from a post in Slack on my Android app I get an error which reads “We had some trouble connecting.” I have tried this on 5G and wifi with VPN on and off. Ive also uninstalled and reinstalled Slack and the Asana integration. Still no luck. Any ideas?

5 Likes

Hi,

Same thing for us.
Any suggestions from the support team?

Thanks

1 Like

Same here. This has been happening to me for a few days, now.

1 Like

Hi i have the same trouble. It stuck my work.
Please quick fix.

Hi, one solution could be to use zzBots Slack to Asana Bot Pack. This bot is set up by default to sync the message from slack to the name of a new task in Asana. You can use additional steps such as Split Text if you have more details such as a Description or Date / Time included in your message that need to be synced to different fields.

If you have any questions or need help, just chat with us on our website.

Here is a link: https://www.zzbots.com/store/slack-messages-asana-tasks-1-way-sync

same here