Unable to upload any file or documents, Comments & Changes to Projects Not Saving

Briefly describe (1-2 sentences) the Bug you’re experiencing:

  1. It wouldn’t upload any files and will be stuck

  2. I can’t seem to add tasks as well, it’s all gone whenever I refresh it.

  3. I am notified to have comments on my email but wasn’t reflecting on my asana app

Browser version: Version 97.0.4692.71

Upload screenshots below:


I’m having the same issue. Trying to make template edits and the site keeps crashing. It seems they’re having some type of outage

1 Like

I am having the same issue. Just started a few minutes ago.
I was thinking that the image file I was using was bad, but I saved a new one and tried again.
Still won’t upload image (small file).
It’s not just refusing to upload images. I can’t add a new task to an existing project. I refresh the page and it’s not there.
I also closed my browser (firefox) and re-opened, task does not save.

I am also having an issue with Asana not saving my changes. I cannot update my Tasks; I tried to refresh the site and everything disappeared.

Sorry can’t share screenshots due to sensitive company information.

We’re having a similar issue in terms of changes to projects not saving. Seems to be saving some tasks (but sometimes not the full task name only part of the name) and projects are appearing on some peoples logins but not for others.

Hey all,

These issues are due to the Asana outage from the past few hours:

Hi everyone, thanks for reporting this issue and apologies for any inconvenience. This issue should be resolved now! Thanks @Phil_Seeman for sharing the status page!