Error Message "Asana's Got Some Issues" when editing tasks

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing: I keep receiving an error message when I attempt to add a comment to a task, assign a task, or move to another project. The error reads “Asana’s got some issues and is not showing the latest updates. Don’t worry, you should see your changes again soon!” When I refresh the page and attempt to make my edit again, the same error message appears.

Steps to reproduce: Attempt to modify a task, and wait for message to appear. Refresh page to see task edits reverted

Browser version: Chrome Version 117.0.5938.149

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Enterprise

Upload screenshots below:

Hi @Abbey_Pratt, we had some temporary issues yesterday but they’ve since been solved. Let us know if you’re still running into issues.

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.