[Outage 08/18/2022] Saving not working

Briefly describe (1-2 sentences) the Bug you’re experiencing: I am able to assign tasks to people, assign dates, set fields like normal, but when I refresh, all my work has been erased.

Steps to reproduce: add a field, refresh (or quit and restart) application, nothing is there

Browser version: app on mac 11.2.3

4 Likes

Having similar issues on my end as well; I can’t upload anything, and nothing I do saves when I refresh or click home.

Having these issues at my organization too

Same issue for our users as well! Any changes made to projects are not saving. We are also unable to attach any files to tasks/projects.

I opened a support ticket with Asana. Hopefully they will respond soon!

1 Like

Hey all,

When you have issues like this, your first stop should be the Asana Status page. https://status.asana.com/

There is currently a partial outage in progress, which I’m sure is the cause of the issues in this thread.

2 Likes

oh i didnt realize that was a thing… :woman_facepalming:

1 Like

Briefly describe (1-2 sentences) the Bug you’re experiencing: Some changes are saved on the board but not on the list (same projects). Other changes not at all (neither board or list). I could see my changes in one tab, when I closed it, all the changes except the ones mentioned above, were gone. One hour work washed away…

Steps to reproduce:

Browser version:

Upload screenshots below:

Hi @Lisa_Eschborn

Asana has been down the last 2 hours. You can find the status here: https://status.asana.com/

2 Likes

Hi @Lisa_Eschborn, welcome to the Asana Community Forum :wave:

As mentioned by @Mike_Tammaro, we did experience an outage but this should be resolved now. Please let me know if you’re still experiencing any issues and I’ll look into this further for you.

Briefly describe (1-2 sentences) the Bug you’re experiencing: I’ve set a task up multiple times. There have been 6 comments on the task. We have been replying to the thread in email hoping it will go into the task, but in Asana the task looks like it was before I set it up - blank. No comments, unassigned, status “not ready”. It looks like this happened back in 2019: My Changes Keep Reverting - #23 by Matt_Bramlage

Steps to reproduce:

Browser version: Chrome Version 104.0.5112.81 (Official Build) (64-bit)

Upload screenshots below:

Asana is currently down. This is most likely why this occurring, as many users are experiencing similar issues.

You can track the status here: https://status.asana.com/

1 Like

Any change - add, delete, edit to any task is not saving

Browser version: Chrome

I am also having this problem. Made a lot of detailed changes to several tasks, only to realize none of them are being synced. Please fix this ASAP!

I am also running Chrome

Hi @Sarah_Austin and @John_Leonard

There’s an outage that is causing this. Many users are experiencing it. You can track the outage here: https://status.asana.com/

1 Like

Briefly describe (1-2 sentences) the Bug you’re experiencing:
tried uploading files but they don’t upload and changes don’t save. Tried on both the website and the app.

Steps to reproduce:
I tried restarting, updating the app, and restarting my computer and the browser.

Upload screenshots below:
Screen Shot 2022-08-18 at 2.50.26 PM

I’m having the same problem. I’ve restarted the laptop as well as tried the app and web version, still having the same problem.

Same! Unable to upload files.

Asana is currently down: [Outage 08/18/2022] Saving not working

1 Like

For the last hour, Asana hasn’t been saving changes I make to tasks.