UI gets stuck when deleting all words (ctrl + backspace)

Briefly describe (1-2 sentences) the Bug you’re experiencing:

If you write a description, decide to start again by deleting the content using ctrl + backspace, the UI gets stuck and you have to blur and then re-focus the description in order for it to allow you to type again,

Steps to reproduce:

  1. Write “test” in the description
  2. Press ctrl + backspace
  3. Try to type, nothing happens. Also, the UI has gone a bit wrong (see screenshot).

This is repeatable:
4) Click away from the description
5) Click back on the desription, restart from step one

Browser version:

Firefox 66.0.3

Although works in Chrome 73.0.3683.103

Upload screenshots below:

You can see how the cursor is not in the correct place:

Hi @Sam and thanks for reaching out!

I’m struggling to reproduce this issue, I’ve tried with existing task and new tasks (created within a project or via the quick add) and I wasn’t able to trigger the issue.

Could you confirm if you’re able to reproduce with an incognito window?

I’ve just tried it and I can consistently reproduce it on Firefox. I also double checked on other browsers:

  • Firefox is not working (normal & private browsing)
  • Chrome is working fine
  • Edge is working fine

Thanks for the quick follow-up @Sam,

I’ve managed to reproduce in Firefox, so I’ve recorded a screencast and filed a Bug for Development Team to prioritize and investigate. I’m following this task in our internal Asana, and I’ll keep you posted as soon as I have an update! And thank you so much for taking the time to submit a super detailed bug, it was super helpful!

1 Like