Tags are borked in project template

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Example: Log in - Asana

  1. I created a project plan template and tried to apply the tag ‘VA’ (i.e. Virtual Assistant) to some of the rows. After the first one was created, I tried to apply it again, but it forced me to create a new instance.

  2. At some point, I realized this was creating duplicates instead of reusing the first one, so I went in and deleted all of the instances of the tag. Now, when I create the ‘VA’ tag, the behavior is even worse because the task associated with it doesn’t show up when I click the tag to see all the tasks that are labelled ‘VA’.

Expected behavior: If the tag doesn’t exist, the usual inline option to ‘Create a new tag’ should appear. After the first usage, the next time the field is populated, the autocomplete should suggest the tag. When the preexisting tag is selected, it should associate the task to that tag’s ‘List of Tasks’. A new instance of the tag should NOT be created.

Steps to reproduce: Please see above.

Browser version: Chrome Version 104.0.5112.79 (Official Build) (arm64)

Upload screenshots below:

I’ve often observed that after a new Tag is created, it takes some amount of time - anywhere from perhaps 10 seconds to 10++ minutes - for it to appear as an autocomplete in the Tag field. So I usually give it that lag time for the first time I am using it.


Hi @Alex_Chik, welcome to the Asana Community Forum :wave:

Could you please confirm if giving that lag time that @Stephanie_Oberg mentions prevents this issue from occurring for you?

Looking forward to hearing back from you :slight_smile:

It looks like the issue fixed itself after a few minutes!

1 Like

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.