Reload Required Error

At least daily, I get a Reload Required error. Of course, my recent changes are lost.

Steps to reproduce:

  • Log in to Asana
  • Update our Plan (does not seem to matter what update I am doing)
  • Reload Required message pops up: 3 massive rats gather neatly

Browser version:
Is happening on both these browsers.
Chrome Version 90.0.4430.212 (Official Build) (64-bit)
and
Microsoft Edge Microsoft Edge Version 91.0.864.37 (Official build) (64-bit)

Upload screenshots below:

Hi @Jayne_Logan, thanks for flagging this :slight_smile:

Could you please try out the troubleshooting steps below and let me know if any of these resolve the issue for you?

Hi,

I tried all 6 steps before I posted but I checked again. Same problem.

I checked both Chrome and Microsoft Edge. Microsoft Edge is on the same version in your list of browser versions. Chrome is a little older but still on Google’s list of supported browsers. I checked everything on both browsers.

Most of our settings are managed centrally by the Administrator so everyone on the team has the same settings and they aren’t having the problem. I did clear my browsing history, checked for extensions, checked WebSocket and the Asana Trust Page.

Thanks,

Jayne

Hi @Jayne_Logan, thanks for getting back to me.

In this case, I’d recommend reaching out to our Support team by following the steps below. Our Support team has access to additional tools that we don’t have here on the Community team to be able to look into this further for you :slight_smile:

I hope this helps!

I submitted it to the support team but I haven’t received a reply yet other than the automatic robot response. How long does it generally take to get a reply?

Hi @Jayne_Logan, thanks for getting back to me. I can see that the Support Bot, Aubrey, got back to you. At the end of that email, it states “If this didn’t help, or if you have any further questions, please reply directly to this message and an agent will help you out as soon as they can”.

Please respond directly to that email and a member of Support will be in touch soon :slight_smile:

Hi Rebecca,

I did reply to the bot. I explained that I had gone through each of its suggestions and the problem wasn’t solved.

Thank you,

Jayne

No response from Asana Support

This topic was automatically closed 16 days after the last reply. New replies are no longer allowed.