Portfolio - Workload View is missing filters

Important note: To help us resolve your issue as quickly as possible, please ensure to fill out all the sections below. Do not share any private information such as email addresses or phone numbers - This is a public Forum!

Briefly describe (1-2 sentences) the Bug you’re experiencing: I have several portfolios. One portfolio, when I am in the Workload view, it is missing the filter options.

Steps to reproduce: Go to Portfolio. Select portfolio title. Select the Workload tab. Filters are missing.

Browser version: Edge or Firefox

What version of Asana are you using (Basic/Premium/Business/Enterprise)? Business

Upload screenshots below:

Looks like it’s because there are no assigned tasks in the portfolio. Try adding a project that has assigned tasks in it, and I think filters will be available to you.