Pdf's dont attach from Outlook Add-in

Briefly describe (1-2 sentences) the Bug you’re experiencing: When using the outlook add-in, I select the box to include the pdf in the task but when I look in Asana that pdf is not there. Other attached items like .jpg or .png is there but not .pdf files.

Steps to reproduce: Tried forwarding the email using the project email address and the pdf does attach

Browser version: chrome

Upload screenshots below:

Hi @Grayson_Allen and apologies for the trouble here!

I’ve just tried to reproduce this issue on my end, and it looks like I was able to create a task with a PDF. Quick question, how large is your PDF file? The one I used for my test was pretty light, but I’m wondering if a heavy file could generate this issue.

Also, any chance you could give it a go with another PDF; I’m just curious to know if this is happening with every single PDF?

Looking forward to your reply!

@Marie the pdf file I was using was 8mb which I guess is pretty large for a pdf but not unusual for our facility (large automation engineering drawings). Smaller pdf’s do end up working when I tried again.

1 Like

Thanks for keeping me posted @Grayson_Allen and apologies for the inconvenience there! Hopefully we can increase this limit in a future update! :slight_smile: