Outlook Addin - Attachment Issues

Briefly describe (1-2 sentences) the Bug you’re experiencing: when creating a task via the outlook add in, attachments over a certain size are not being added to the task.

Steps to reproduce: I have tried forwarding the email to Asana to create a task and the attachments are uploaded. I have also tried the add in process with various emails & templates.

Browser version: Chrome

Upload screenshots below:

Hi @Emma_White, and thanks for taking the time to report this issue.

It seems this is related to the size limit when attaching files from Outlook, if you try selecting one of the attachments instead of two, does it work?

Thank you so much for your help; looking forward to your reply!

1 Like

Yes it works but it does not really fix the problem as I cannot add the attachment that I unselected when I need it. What is the size limit and why is it so small? I cannot even use an attachment over 300kb that just seems silly.

I have a similar issue and bug report. I suspect it has something to do with multiple files of the same type (PDF in your case).

@Emily_Roman I just tried to add a large attachment manually to a task and it says it has a max size limit of 100MB. If the max size limit is so large then why are we restricted with size when using the add in to a max of under 300KB?

1 Like