My Changes Keep Reverting

tasks

#1

Briefly describe (1-2 sentences) the Bug you’re experiencing:
I have tried moving 20 or so tasks to the later section with a different date, but they keep coming back into my “today” section and some are back to their original due date. Other tasks were moved into a parent task, and are automatically assigned to me even after I un-assign them to myself.

Steps to reproduce:

Browser version:
Chrome
Upload screenshots below:


Comments deleting, due dates not saving
Comments deleting, due dates not saving
Changes to description field and project tasks are not saving today
Each time I assign a task a user and due date its deleting the due date and wont save. It also is deleting any notes
Task titles aren't saving
#2

I am experiencing the same thing. Additionally, task names are reverting, deleted tasks keep reappearing. Following to see a fix.


Task titles aren't saving
#3

We were experiencing the same issue. Anytime we attempt to make a change to a task (complete, add comment, etc.) the task reverts back to its previous state.

We cleared our browser cache with no luck.

The moment we assigned the task to someone, all the previous changes appeared to apply at once.

Other reports:


Board is blank after two users move the same task at the same time to different locations
#4

I’m running into something similar & very weird. When typing comments or descriptions on tasks, my text is disappearing a few seconds after I type. Sometimes is part of the text, like half a sentence, sometimes it’s all the text. This just started happening to me this afternoon. Tried the usual… clear cache, close/reopen browser, log in/log out.


#5

SAME. It’s happening to my boss and I both. Every time I type something it erases everything.


#6

They are aware and are now working on this bug

https://forum.asana.com/t/comments-deleting-due-dates-not-saving/40983/14?u=tyler_nowosielski


#7

Our sincere apologies for the trouble you’ve experienced here, and thank you so much for your reports. this issue should now be solved!


#8

Briefly describe (1-2 sentences) the Bug you’re experiencing: When I change the name of a task title, the change isn’t saved.

Steps to reproduce: Rename a task. Click away. The task name will revert to the old name. I tried clearing my cache, disabling my extensions, and using incognito mode, but bug is still occuring.

Browser version: Chrome Version 71.0.3578.98 (Official Build) (64-bit)

Upload screenshots below: N/A


#9

Other reports:


#10

Asana is aware and working on this bug: https://forum.asana.com/t/comments-deleting-due-dates-not-saving/40983/14?u=tyler_nowosielski


#11

Briefly describe (1-2 sentences) the Bug you’re experiencing:

Steps to reproduce: Type in a comment field and it deletes text half-way through. The due date for my tasks will not save when assigned. Things are reverting back to the previous status during typing and modifying.

Browser version: Firefox 65.0

Upload screenshots below: Video of the bug happening real-time: https://streamable.com/4kt14


#12

I do want to add that this is happening company-wide with everyone.


#13

This is happening to me as well and I just came to report it.


Task titles aren't saving
#14

I am using Google Chrome.


#15

Happening to me and my colleagues too, both on Google Chrome and Firefox. Tried clearing cache, history, cookies, restarting etc but doesn’t help.


My Changes Keep Reverting
#16

Same thing here, look at these 500 errors.


#17

I started getting the same bug about 30 minutes ago. I had just added other comments successfully, then all of a sudden, I couldn’t continue typing in the comment box. And any small comment would not save.


#18

Other reports:


#19

This is happening to us as well - i reached out to support and they noted it has been flagged as a bug as well. Fingers crossed this gets fixed soon! :worried:


#20

If they know about it, I’m wondering why trust.asana.com still shows “All Systems Operational”. What a useless page.