Muting inbox notifications

So I’m doing a company wide time audit - and I’m finding that my blocking out of my time keeps getting waylayed because I see that little orange dot and . . . just . . . have . . . to . . . clear it.

Is there a way to snooze the dot so that I can not be distracted during my worfklow by it? If it’s happening to me, it’s happening to others - obviously I generally am working all day in Asana so I can’t just minimize the screen until I need it.

Hi @KristinTHorowitz ,
I think what You need is to turn on “Do not disturb” in “My settings”. You can even set a schedule for it.

Go to Profile Picture → My settings and go to the Notifications tab.

Let me know if this solves your problem.

Hmm, I guess that works, but it permanently puts it to sleep. But I guess that works!